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Introduction

EASE Focus is a loudspeaker array aiming software
from Software Design Ahnert GmbH (SDA) in Berlin,
Germany. It is primarily targeted at end-users needing to
design or set-up a line array system and quickly predict
its performance in a particular venue. It runs under Mi-
crosoft Windows and is based on the .NET framework.
EASE Focus consists of two separate pieces of software;
EASE Focus Aiming and EASE Focus Compiler. The
aiming software is free to all and is available for down-
load at www.easefocus.com. Itis currently available
in English and German. There will soon be a Spanish,
and possibly Italian, version released. The compiler is
for manufacturers that have secured a license from SDA.
This enables manufacturers to supply the data files that
are used with aiming software. Interested manufactures
should contact SDA (www.sda.de) for more informa-
tion.

Because the software is not proprietary to a sin-
gle manufacturer it allows for comparison of the per-
formance of different products. When new data files
are posted by manufacturers they can be added to the
program’s database and are then available for the user
to employ in a project. This can be done manually by
downloading a data file from a manufacturer’s web site
or automatically by selecting Online-Update under the
Help menu. The same automatic process is used when
updates to the program itself are available. This greatly
simplifies keeping everything up-to-date.

Operation

EASE Focus calculates the direct field SPL for a
single array. A system data file contains all the neces-
sary information for an array element (directivity data,
allowed splay angles, maximum number of boxes al-
lowed, etc.) to be configured into an array and its direct
SPL to be plotted in a venue. EASE Focus is similar to
EASE in that it operates on the principle of superposi-
tion. It owes its accuracy of prediction to the same re-
search and new developments that are incorporated into
the GLL file format. For additional information on this
see AES Preprints #6631 and #6632 from the 119th AES
Convention, October 2005.

Simply put, the GLL file format stores directivity
data in the native resolution (with respect to frequency/
time and measurement angle) of the measured frequency
response (FR) or impulse response (IR) measurements
of a source. Several sources may be present in a given
loudspeaker system (i.e. two-or three-way model). When
data is needed at points that lie in between measured
data points of the sources, interpolation methods are de-
fined that allow for this. It is for this reason, among oth-
ers, that the use of complex data (magnitude and phase)
is important to describe the directivity of each source
within the loudspeaker system.

The current version of EASE Focus, v1.32, plots
coverage in two dimensions. The data files are the EFO
file format which is a 2-D predecessor of the GLL. The
EFO files use 5°, one-third octave data. In the near fu-
ture EASE Focus 2.0 will be released. It will use the
newer GLL and plot coverage in 3-D.

Charlie Hughes heads up Excelsior Audio Design & Services, a consultation, design and measurement services
company based in Gastonia, North Carolina. For more info go to www.excelsior-audio.com or contact him

at Charlie@excelsior-audio.com.

Vol 34 No. 3 Summer 2006


http://www.easefocus.com
http://sda.de
http://www.excelsior-audio.com

Copyright 2006 - Synergetic Audio Concepts - All Rights Reserved

File Edit “iew Help

[ /] [New EASE Focus Project] - EASE Focus Yersion, 1.32 - SPLMax, Inc. - LoudLine

FOCUS - Line Array Definition

- Your Logo Here -

SPLMax, Inc.
LoudLine

Properties Project o ox || tapping Froperties

Project Title: -

SPL Mapping  Frequency B andwidth

‘w'eighting Lewel

2 > || Rigging . T x

[Mew EASE Focus Project ™ Show

Author:

J ‘ Broadband j | Flat

= ||RMS Man5F -

K4

|Ehar\ie Hughes

Temperature ['F]  |72.0
Standard [29.8 inHg) «
Standard [B0%] -

a0+

704
Air Pressure:
Hurnidity: 80

Commerts: 50+

no comment given
40

304

204

MNew EASE Focus Project

5B

524

48

444

ft —'IIEI 'IIEI 30

a0

150 'I?IEI

| Frequency Response [Absolute Levels)

o

14048

136 dB 4
136 4B
134 dB 4
132 dB
130 dB 4
128 dB
126 dBq
124 dB 4
122 dBq
120dB
118 dB
116 dB 4
114 484

2 dBq
0de+
2 dEt

Tabs for different types
of parameter entry

Tabs for different types
of level displays

106 dB 4
104 dBq
102 48 4
100 48 -

!

/

Frequency response
at cursor location

24

204

125 ZA

2k k. gk a

(Audlance Areas | Swstem Setup  Project (Floor| Combined Level Yiew  Frequency Hasponseb

Figure 1 — EASE Focus showing the different
sections of the GUI

GUI Layout

The user interface, shown in Figure 1 is very
intuitive. It is divided into a parameter entry
section (1) and a display section (2-4). The pa-
rameter entry section has three tabs to separate
different functions; Project, Audience Areas and
System Setup. The Project tab allows for a proj-
ect name and comments to be entered. It is also
where the values of the environmental variables
of temperature, air pressure and humidity are
set.

The Audience Areas tab (Figure 2) is where
the elevation of a venue is entered. This will de-
fine the surface on which the array performance
is calculated. The audience areas are typically 1.2
m (sitting) or 1.7 m (standing) above the venue
floors but can be altered in the Options (F9) set-
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Figure 3 — Initial setup of curved 8 box array

tings. There are several Venue Presets available under
the Edit menu. Using these can help to speed up the pro-
cess of creating a venue. Audience areas may be added
or removed as needed. Two pairs of coordinates which
denote span and height (x and y, respectively) dimen-
sions are entered. Alternatively, one pair of coordinates
may be entered along with the angle and length of the
section.

The System Setup tab (Figure 3) is where all of the
loudspeaker array parameters are entered. The posi-
tion of the array can be specified anywhere within the
venue.

All of the other selections are based on the possible
choices allowed by the particular loudspeaker system
(EFO) being used. This is shown in the top portion of
the EASE Focus window (Figure 1, #5). Changing to
a different loudspeaker system is accomplished by se-
lecting Change System under the Edit menu. Once a
system and the number of boxes are chosen an Array
Preset (J-Array, Line or Curved) under the Edit menu

may be chosen as a starting point. One of the really nice
features is the Auto Splay function. This will alter the
splay angles between the individual boxes to optimize
the coverage over the audience areas. This is done with
a given number of boxes and array position.

The EASE Focus display (Figure 1) can show mul-
tiple views. Typical displays are Mapping Properties
(2), Levels (3) and Rigging (4). These may be turned
on and off as desired. A system equalizer is also avail-
able for adjustments of the entire array. The Mapping
section shows the array, cursors (up to nine cursors may
be placed in the audience areas), the venue elevation and
audience areas above the floor. Curves are shown over
the audience areas. These denote the relative level at that
position and at the chosen frequency. The frequency,
bandwidth, weighting and level type (RMS, Program,
Peak or Max Flat) are selected at the top of this section.
Checking the Show SPL Mappings enables a color map-
ping of the SPL on this section (Figure 4).

The Levels view, just below Mapping, is tabbed.
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Figure 4 — Final array location and configuration showing
SPL map and relative frequency response curves

The tabs allow the level on an individual area (floor
or balcony), all of the areas combined, or the frequen-
cy response to be viewed. Frequency response curves
are shown at the cursor locations. The cursors may be
dragged anywhere on the audience area. The frequency
response can be changed from absolute SPL to relative
by double clicking on the graph. The reference for rela-
tive is the #1 cursor. The default frequency display reso-
lution is one octave. If desired these can be changed to
one-third octave in the Option (F9) settings.

The Rigging view, on the right of the window, shows
a close-up of the array. It is displayed with a scale of the
venue distance and height (x and y axes). This can be
very helpful if positioning an array close to limits im-
posed by other considerations (roof, lighting truss, etc.)

It should be noted that in the illustrations presented
here all of these views are anchored in place in the de-
fault location within the EASE Focus window. It is pos-
sible to place them anywhere on the screen, even outside
of the EASE Focus application window. They can be
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resized as well. There is a Reset Layout function avail-
able under the View menu which will place all of the
views back in their default location.

There is an extremely nice feature that is a bit hid-
den but very useful. It is Create Print Version under the
File menu. Selecting this will prompt the user for a lo-
cation where a rich text format (RTF) file will be saved.
This file will be a complete report on the current design.
It shows the current SPL map and frequency response, if
displayed. More importantly it shows a drawing of the
array rigging, lists a table detailing all of the box splay
angles and indicates rigging trim height and total array
weight. Simply print this report and give it to your rig-
ging crew.

Design Example

The design of an array was done for a local colle-
giate basketball arena. The first step was to input the el-
evation of the arena floor / audience areas. After getting
the coordinates from drawings, this only took a couple
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of minutes to enter (Figure 2).

An eight box array was thought to be able to yield
sufficient SPL and was chosen as an initial trial run (Fig-
ure 3). The Curved Array preset was used to set a start-
ing configuration for the array. By placing the mouse
cursor over the array it can be moved anywhere within
the mapping section. The individual boxes can be aimed
similarly by grabbing a projection ray and dragging it to
the desired aiming location. Note that this also affects
lower boxes in the array just as it would for the actual
rigging. A really nice feature is that when either of these
is done the frequency response plots are updated in real

time. Way cool!

When a reasonable location for the array had been
selected the Auto Splay function was used to help set the
array for good coverage of the audience areas. Several
iterations of this process, while switching between views
of the broadband level and the frequency response, were
able to yield the right array location and configuration.
The relative frequency response at the different cursor
locations is shown in Figure 4. For all locations (except
#4 at 250 Hz) the response of each is within +/-3 dB.
With slight tuning modifications of individual boxes
each of the locations should be able to be brought to

within +/-2 dB.

An SPL mapping is also shown. This is very useful
to check for high level rear lobes, especially at lower
frequencies. If they exist, acoustical treatment may be
in order.

The Rigging display was also useful in this exercise.
It assures that the array is above the top of the score-
board height (located at 52 feet) so that sightlines are
not obstructed.

The maximum broadband level (RMS) in the audi-
ence areas is shown in Figure 5. The SPL ranges from
104 — 112 dB. All but the last 12 feet of the upper seat-
ing area are within an overall +/-3 dB range.

Conclusion

An overview of the operational principles and user
interface of EASE Focus has been presented along with
a design example. I hope from this that the value of the
software can be appreciated. For the end user it allows
multiple array configurations and locations within a ven-
ue to be evaluated very quickly. For the manufacturer it
is a means to allow customers and potential customers
to investigate the use of your product without the costly
development (both in terms of time and capital) of a pro-
prietary software application.

I also hope you’re sufficiently curious about EASE
Focus to download a copy to try it for yourself. ch
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